Rechartering fee of a leader for option multiple goes to $0.00

I am a multiple leader. I am the COR for a Pack 282, Troop 8G, and Troop 282B plus CC for Troop 282B. When adding the multiple feature in rechartering it then removes the rechartering fee. Then I tried removing the multiple feature and it is now greyed out. Help

@JohnTomecek - the fee will only be applied to ONE of those units

1 Like

@JohnTomecek please do not post names and DOB for users. One unit is main one and it is not multiple, the others are multiple and $0

Appreciate the responses.
Each unit is doing their own recharter. I would like the recharter fee on the Troop B. If I can take off the multiple user on one entry of the Troop B I would end up with the fee in the right place. I do not want the girl troop or the pack to pay my fee for boy troop.

Well they are not paying for the troop (unit fees are not included) - it is the same Council/National fee that is paid. I guess the only question would be a numbers game for needed leaders perhaps. Council can reset your charter to original status if needed - I would talk to them

1 Like

Did you try the “unmark as multiple” in the unit you don’t want them to multiple in?

You have to check the check in from of them and then choose it.

This didn’t work for me earlier in the season, so you’ll have to see if it works for you. I think I fixed it by removing the person and then adding them in. That was scary that I was causing more problems than solving, but I think that works.

The reset that @DonovanMcNeil talks about would also work.


Yes I did try but the “Unmark as Multiple” was grayed out. When you removed and than added did it ask you for a BSA application, and Crimminal check and all the other thiings?


YPT and CBC (if up-to-date and done) come with the person. Click on Manage Members>Add New Member. The Interface isn’t great since it really is “Add New or Existing Member”. Choose Existing Member. Fill in the blanks.

SUAC - is this logged as a bug?

I remove the person(me) and added it back and that did not work, and the Umarked is still grayed out.

I did not open a bug…is it really a bug?, sometimes I think it’s by design and I am doing something wrong. By the way how do I open a bug. I will contact the Council for help for my problem.


When you add them back (after removing them), what options do you select?

It is a bug since the “unmark multiple” doesn’t work.