BOY SCOUTS OF AMERICA

Scouting Forums

Removing an incorrectly approved merit badge

In internet advancement, how do you delete a merit badge that has already been approved? Citizenship in the Community was misreported for a scout. He did not earn it yet. I have tried to use the “unapprove” button but the merit badge remains on the scout list of completed merit badges. We use TroopMaster, so I can not delete it out of scoutbook.

Go to the Scouts name in roster and click it > Then go to Approved > Find the item and click the 3 dots to the right

On the pop up you have to click this
22

Then an unapprove button will appread

Go to the Scout’s profile, click on the MB to be unapproved, and in the pop-up, clear the “Date completed” field and make sure the “Leader Approved” and “Awarded” check boxes are cleared.

Oops, sorry! I missed the “In Internet Advancement” part of your question

@AndreaCarroll I see what you mean - I will point this out to staff

I have tried the “unapprove” button several times, but the merit badge remains on his completed list.

It is a bug in Internet Advancement. The bug has been reported to the developers.

I’m in the same boat as Andrea above. We use Troop Master and I need to remove Home Repairs from a scout whose brother actually earned the merit badge. Here’s a picture of what I see in Internet Advancement…

yes they made made a change - this will be working again in 48 hours hopefully

Thank you. I’ll try again tomorrow.

OK Unapprove is back with the directions Bill gave above. NOTE if the MB was marked awarded the image hangs - but the date does clear - they are working on that