Removing item(s) from Purchase order results in error

Removing item(s) from Purchase order results in error

Requested URL cannot be found

We are sorry, but the page you are looking for cannot be found. The page has either been removed, renamed or is temporarily unavailable.

404 Not Found

Reference ID: a117b85a-42c5-11ee-a674-126f438b3e33

And then the item is not removed.

@ChadParson it works fine for me? you are in a few units - which unit is it?

Troop 3003B

Go ahead and hit remove for Small Boat Sailing for Andy R on PO #836966

@ChadParson first test is to reset you Admin role- do this - go to Unit Roster > click you Name > click the Admin position for the Unit to open > then save it - and then try again

No luck on resaving my Troop Admin role. Still same error after. Also, just tried Firefox (was using Chrome) with same error.

I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

This is a known bug that is being worked on that I was not aware of. If trying to order from Scoutshop and they do not have Item either unapprove the item so it drops for Purchase order - or delete the purchase order and rebuild without it

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.