Requirement Not Counting Towards Pin

My wife (den leader) used the Quick Entry option in Scoutbook to enter the (AOL) requirements we did at our den meeting today. All of them showed up as checked off in the scouts pin requirement page but the % complete didn’t change. I went back with my account (advancement chair) and selected each scout individually and some of the pin requirements worked (e.g. Scouting Adventure pin) but others are still broken (e.g. Castaway pin).

How do I get the requirements to count towards the pin completion? Several of my scouts completed all the Castaway requirements but Scoutbook still shows them as 83% complete.

Here is a snapshot of one of my scouts who completed (and I approved) all the requirements but the pin still shows only 83%

Can you click on the words Percent Complete and mark the adventure complete and approved?

Thank you, that worked for my den so I can purchase the Castaway pin for them but Scoutbook.

There is still a bug in Scoutbook. As Advancement Chair, I’m hesitant to ask other leaders to override completion % since it can get tricky, especially for some belt loops/pins that have complex requirements (e.g. Fix It pin where the scout does 8 out of 21 items).

I’ll monitor the Audit Log Report to see how it impacts my Pack.

Let me know if you see this with any other adventures

My wife and I still have this issue. We did bear claws with several of the 12 scouts and even though they did enough to earn the belt loop, the % completed did not change. Here is an example where they have enough selected to be 100% but it only says 50%.

We have confirmed the bug over the weekend and reported it to the developers. We are asking them to give it high priority.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.