Scoutbook Adventure Entry Error


I get this error (HTTP GET on resource) when trying to enter a Summertime Fun adventure for one of my Scouts. I’ve entered it without issue for a couple dozen others, but it won’t work on this one Scout. He doesn’t have an existing rank, but I don’t see why that would prevent him from earning adventures over the summer.

Please let me know what I can do to fix this, thank you!

Is the scout assigned to the correct den level in SB/SB+? That can interfere with earning awards & adventures.

1 Like

@JaredReece1 go to the Scout - click on rank working on - switch the version to old version - then switch back to current - many have seen that fix this issue


This worked, thank you!


I was initially having the same problem with a single scout when entering the archery adventure (after this week at day camp). Switing the program to the old and back to new worked for me; however, I am unable to quick enter for the entire den and get this error. Any tips?

@MarkBall is one of the scouts your own kid? if so leave them off

Thanks for the reply. My kid is not in the den I was trying this for.

What den level were you trying?

and are all the scouts on the right 2024 rank? @MarkBall

This is for a Webelos den and all scouts were the right rank. It eventually worked after trying several times. I entered another adventure, then came back to archery and there was no problem. Not sure if that actually did anything or not, but might be something to try if others run into this problem. Thanks @DonovanMcNeil for your quick replies.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.