Scouts disappeared when I tried to reassign dens

I was attempting to move 5 Scouts from their Lion den into a new Tiger den. I created a new Tiger den and reassigned them all manually. But then the green “approved” symbol was missing from all of their accounts.

While researching how to fix this I realized I should have chosen the option to advance the den. I tried to reassign them back into the original Lion den so I could try advancing it, and instead of showing up in their original den, all record of those 5 Scouts has disappeared from all dens and from our pack roster. I checked my connections and they are missing there. I had another admin log in to her own account and she can’t see them either.

Can anyone help me locate my missing Scouts and get them into the Tiger den where they belong?

Can you detail the steps you took to change their dens? Aside from advancing the whole den, the best option is usually to go into the den you want to move them to and click reassign scouts.

If you can provide the scouts’ member numbers, we can look at synching them back into your pack. If you don’t have their member numbers, we can send you a private message to get their names.

I clicked Reassign Scouts to switch them all into the new Tiger den, then clicked it again, trying to move them all back into the original Lion den so I could advance them as a group instead. But they never showed back up as Lions.

I do not have their member numbers but I do have all the names.

@ChristinaMacDonald1 - although you could get the id numbers from the roster at advancing the dens is always the best approach

I’ve been to that site but the only “roster” I can find is the YPT Report. Where would I find a list of Scouts on

Only key 3 or key 3 delegates can see it. I’ll send you a private message.

Hi Mr. Fetzer:

I have been using Scoutbook since it first came out and had a similart situation today when I was trying to move a scout to another patrol. Instead of moving him, the system removed him from Scoutbook as a result of the end date for the last entry. To avoid this issue I usually create the new entry before I put the end date in. I am the administrator of our Troops Scoutbook and a Key 3. I tried to retrieve him back into the Troop, but when he appeared none of his information was there except a few details on his profile page. His parent was able to reassin him to the Troop, and now he is in there twice. I would like to remove the “empty file.” Additionally I have noticed that information I have already entered into Scoutbook goes missing. Please reach out to me to review some of these issues. I am concered because we have a significant number of Scouts getting ready to start their Eagle Process.
Susanne Leahy
Troop 581 Seaford, NY

@SusanneLeahy You can provide their bsa member numbers (no names) here and describe the issue. If we need more info, we will send you a private message.


The best way to move Scouts to new patrols is to use the Reassign Scout(s) button on the Patrol roster page. This avoids the issue of the Scout being accidentally removed from the troop.

Hi Mr. Fetzer,

Thank you for responding so quickly. The empty profile is only showing up in Scoutbook, not the other advancement tool, and only has a User ID 12431782 and a blank Member ID.

Thank you for reviewing.

Susanne Leahy

@SusanneLeahy not sure what they did but it is fixed

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.