BOY SCOUTS OF AMERICA

Scouting Forums

Sending messages just spins

Is there some trick to sending messages? It just sits and spins saying “sending”. I’ve tried IE, Chrome, and Opera.

Natasha

How many people are you sending to? With it without bcc on? Any attachments?

I have been having this issue for a week now. I was told by customer support last night that it’s only happening to me. They told me to come post on the forums and contact national help desk. I was coming to post in the forum when I saw your post. If you find a solution please let me know. I have cleared cache on the browser, tried 4 different browsers, tried my phone and 2 laptops. I have tried with an attachment and without, sending to only 1 person and sending to a group. Nothing works

Tried with BCC and without also.

Are you a unit admin?

I am a scoutmaster. This is one question I cannot answer for her though. This has been an ongoing issue for me and I have already been through all of the troubleshooting you can suggest. I was up until almost 2am last night speaking to someone from scoutbook trying to resolve the issue.

Who did you speak to?

Can you try something? From your troop roster, click your name > your positions > your current admin position > update.

It was through the facebook messenger last night. I just tried what you suggested, it did not work.

I’m pack admin, den admin, and den leader in scoutbook. I went and clicked update on all 3. I’m sending to 8 people. No attachments. I’ve tried with BCC and without BCC.

Hi, @NatashaVermilyea,

Have you tried sending to only a subset of the people on the list? I’ve occasionally had issues where an email address was missing from a parent’s account when they were added by council. That hung up sending entirely.

I tried sending it to one parent at a time. It didn’t work for the first 3 parents on the list.

Natasha

Bizarre. And their profiles all show valid email addresses? The only time I had an issue was with bad/blank email addresses.

Can you send to anyone else (i.e. not part of the list you’ve been trying)?

Or even just to yourself?

I just noticed something strange, not sure if only I can’t view it though. On all of my leaders and committee, when i edit their profile I can see their email and change it if needed. If i look at my profile is says my email is my scouting u login, not an email. There is nowhere to input an email for me.

Check your profile and see if you have an email attached. I just found I have a 2nd account, the one using my email was from 3-4 years ago. I changed that email to one I don’t use. Now I can add my email to my profile on my active scoutbook. HOWEVER I am getting an error adding my email, so that will be another issue that needs to be fixed

Krystyna,

Send an e-mail to scoutbook.support@scouting.org with details of both of your accounts and ask them to merge them. You should only have one Scoutbook account.

I was missing an email address in my profile. Support fixed it.

THANK YOU!

1 Like

I emailed and they updated my email. So now i have an email on my account but can still not send messages

Ok after they added my email i cleared my browser data and got back on, it is working now. Thank you