Scoutbook not sending emails

Is anyone having difficulties with Scoutbook email at the moment? In Firefox, trying to send emails just hangs forever on “sending…”. In Safari, it appears to send, but no email ever appears in my inbox, at least not in the half-hour since I sent it.

@JSyler - just did a test email and got it within seconds via chrome on cell phone

Can you try a private browsing window in case there’s an extension causing issues?

I think it’s my router somehow, as when I try using cell signal (after Stephen informed me that the problem must be on my end) it works fine. I’ll have to troubleshoot further.

You do have an account issue that I’m trying to get fixed.

1 Like

I am unable to send email through Scoutbook. I create the email, select send and it replys with a “message sent” but the email does not go through? I have tried to send on several occasions today and it is not working?

@PeteCole Can you try a simple test email to yourself only with no attachments and using an incognito window?

We, scoutmaster and advancement chair, have been having this problem since Tuesday. It’s now Friday. We have tried both our logins, no attachements, no text style codes, cleared cache, and just to ourself.
We hit send and the popup shows sending and it just spins.

1 Like

@MelissaBrackee Did you try and incognito window?

1 Like

Thank you…that worked!
Will we have to do this everytime?

That tells us that there’s something on your local machine causing it. Are you running the feature assistant extension? Are you on firefox or chrome?

We both use chrome and primarily on our phones. We did try one laptop, but neither of us are familiar with feature assistant, so I assume no.

Are you using an iPhone or Android?

I’m on Android and our Advancement Chair is iphone.

I was successful on android/chrome and win10/firefox on a test send to myself

Some things to try:

  1. make sure all your browser extensions are turned off (one may be interfering) … if that works, then it is a process of turning them on one at a time to see which one is interfering.
  2. You can try clearing your cache
  3. Using a different browser would probably work

I was having the same problem last night and this morning. Seems to have been resolved as of Monday 2/14/2022 at ~5:30 PM EST.

It’s resolved now, as @KeithFerguson says. Which means it was not on our end.

1 Like

I have been having similar issues since Saturday. It just spins and spins and never sends. Chrome and no extensions running except for Google Drive. Incognito did not help. Clearing cache did not help. Restarting did not help.

Nicholas - Scoutmaster Troop 349

Are you still having the issues?