Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Transfer tool - unauthorized message

I cannot transfer my AOL’s to their respect Troops. When I click Transfer, I get the message “unauthorized” and session logged out. I am the Cubmaster. I also had my Chartered Organization Rep try it, same error. I am using Chrome, lastest version. Guessing my Chartered Rep was using latest version of Edge.

Any ideas?

you might want to talk to your council - you have multiple memberships for you EO position and New Member Co - one active and one inactive - BUT they have the same time period for the open/closed - this is such a new system that might be causing an issue.

First time I saw the functionality get used, it did that but it actually worked.

Brant - Thanks for the heads up!! Yes, the Troop got a message from the Application Manager that there were applications pending. Ha. 15 apps (3 boys times 5 tries). We’ll just have to see how that all pans out.

If Scoutbook people are reading this, you might want to take note of this issue.

Donovan - My council rep said all my memberships are in order. She did not see anything active/inactive like you stated.(I forwarded your email to her.)

Yeah, I’ve heard of it duplicating things, but my experience has been like this. The duplication is you doing it because you thought it didn’t work. For adults, it can make sense to duplicate since the position is determined by the acceptor. I don’t think such logic applies for youth applications so I can think of no reason the youth applications would be allowed to duplicate. As to the duplicated applications, if they are transfers, only one will be able to be accepted and the rest can be closed. It gives a scary warning, but my research and experience is that it just closes the application. Council likely won’t follow up and it’s only closing the application, not deeming the individual unfit to reapply.

Yea, as I had mentioned it was me (and my Chartered Rep) that had tried 5 different times as there was no indication that the transfer went through. Quite the opposite, the message indicated that I was not allowed to do it. Council is helping us get it cleaned up. :slight_smile: Hopefully others will see this thread and understand that the transfer actually did work. Thanks again.