Transferred AOL to wrong Troop

I was processing our AOL’s over to their chosen troop and I sent them to the wrong troop. Is there anyway to rescind that transfer and send them to the correct troop? I tried to just do it again, but I got an error message there were multiple apps now.
1). Desktop
2) Mac OS
3) Chrome
4) yes
5) 13502828. and 136002113. Both should have gone to Troop 14B in Council 400.

Any assistance you can provide would be very much appreciated!
Take care,


I recommend contacting your Council.

1 Like

Thanks. Tried that- apparently our registrar doesn’t handle transfers and the recommendation was to see if the correct Troop could do a “In Transfer” (not sure that would work or not). I was hoping that somehow those applications could just be removed. Ans we could start the process all over.

Ask the troop to accept the transfer and wait for the overnight membership sync to run. Then the troop or the parents should be able to transfer the Scout to the correct troop.

The correct troop MIGHT still be able to pull them in

And the story continues,… Troop they were wrongly transfered to accepted them and then tried to transfer them to the correct troop and got this error message:
“Transfer/multiple from council paid unit to non-council paid organization is not allowed.”

This is a in-council transfer, so I have absolutely no idea what this error message is talking about.
UGH- so frustrating.

Any other ideas?

@KristinReichert Did they just accept the Scouts today? I see a pending registration for them, which suggests that they need to wait for the overnight membership sync to run. They should try again tomorrow.

Ok dokey! Will try again in the AM! :slight_smile: Thank you!

@KristinReichert - i tend to move the AOL scouts over one at a tlime just to be sure all is correct.

So, currently update:
Checked this morning, both scouts fully on my roster in and on Scoutbook. Tried to transfer again, and got the same error message:
“Transfer/multiple from council paid unit to non-council paid organization is not allowed.”

Any more ideas?

They can wait another 24 hours and try again tomorrow.

If they still get the same error message, then I would recommend contacting your local council. Your local council might need to submit a help ticket to National.

That sounds kinda like the council is sponsoring the troop that the scout was transferred into (i.e. serving as the chartered org for the unit), and scouts in those units can’t be transferred out to “regular” units the same way as between two “regular” units.

Maybe your council can answer that question? It might be the root of the issue with the second transfer. As a bonus, the registrar might be able to effectuate the transfer on their end, even with this error message turning up for a unit-level volunteer.

1 Like