Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Transferring scout who was deleted

Help! We had transferred multiple scouts successfully from Pack to Troop using my.scouting. Unfortunately, there was drama & an admin went rogue in and deleted scouts. Now, I’m trying to transfer my scout to different unit (as a parent), but I keep getting the following error:

Any advice is appreciated. This is affecting multiple scouts who wish to transfer to the other unit.

It looks like a Troop Admin disapproved your Scout’s Membership in Scoutbook. Ask another Troop Admin to re-approve the troop membership.

1 Like

There is very little we can do about MYST issues - talk to council

Understood. It’s an unfortunate situation

have you tried Multiple instead? maybe you could backdoor it that way @BrendonHoch

@BrendonHoch Can another Troop Admin re-approve your Scout’s Membership? If so, that might resolve the error, but I’m not sure.

Good idea, but I received the same error when I selected multiple

@JenniferOlinger So, it would have to be a Troop Admin from the former Troop (56) to re-approve the Scout’s membership in my.scouting.org. Then we should be able to transfer the scouts to the desired Troop (50)

It’s just an idea for something to try.

Mixed success. Most scouts have transferred, but we still have two that are in the wrong unit. The CC from Troop 56 and the SM from Troop 50 are actively working the issue with council/national, but the issue is still not yet resolved. We’ll keep working it.

Just wanted to say thanks for your efforts (both here & across the board). @JenniferOlinger @edavignon @DonovanMcNeil: It seems like you reply to EVERY post on every board! Scouting is lucky to have such dedicated folks behind the scenes helping everybody.