Trouble opening scout book, den leader experience

I got a new phone Saturday, and went to add scout book. I went thru login as usual, but it’s been hung on the “loading your den leader experience” and it’s stuck there. I can go the normal login from the scoutbook. Scouting. Org. And access reports and pack and troop roster as usual. Anyone have any ideas as to what’s wrong or how to fix?

Scoutbook is a web-based program.
From a smartphone you would need to use a browser to access Scoutbook tools.

The smartphone apps are not web browsers and not designed to be used for Scoutbook web program management.


1 Like

I’ve used it on my last phone, Android can save a link so I can open it, sign in, and do all that I need done within scoutbook. Today I accessed it from the site, and it went to sign in as usual. But after signing in, it said, loading your den leader experience, and it’s been stuck on that with the 3 dots showing it’s working since this morning. I’ve closed it, restarted my phone, but it just stays there

Which browser version are you using on the mobile device? I don’t use DLE, but I wonder if there’s something unique to the DLE interface that’s not playing nicely with the browser version. Unfortunately, I don’t know of a way to run the debugging tools in the mobile version of the browser to see where it’s getting stuck (if it even shows up there).

ETA: For reference, have you been able to open DLE on a desktop since getting the error in the mobile browser? It occurred to me that there might be something else going on (e.g. associated with the wrong den in DLE or something).

My chrome application version is 106, and my android version is 11, I tried opening the dle on a older phone, application version 96, and android version 8.1, and it worked fine. So am not sure what is going on

Huh. Seems odd that the new browser isn’t working but the old one is. That suggests the issue is specific to some interaction between the new version of chrome and the DLE.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.