Trying Unsuccessfully to Update Service Hours

I’m trying to update Service Hours. I was able to enter the kind of service, and now I want to apply hours to the scouts who participated. I keep getting an Error message. It says “Whoops! Looks like we encountered an issue temporarily. Please try again later.” But when I try again later, it still gives me the error. I have a screen shot, if that is useful–see highlighted area. Please help.

Code was introduced yesterday that seems to be messing things up - they are working to roll it back

Thanks. But, I just got back from a week away, and I tried before I left and it’s the same problem. Whatever it is was going on before yesterday. Do you know who I can contact about this? Thank you!

This is where you can get help. Your council could also enter a ticket, but here will likely be faster.

Hold until they roll back the issue. Then try again to confirm the two aren’t connected. Like you are suggesting, they may not be connected, but until they get to a new base (maybe old), it won’t be clear.

You are saying, here, on this board, is where I can get help but to wait til the coding issue is fixed. Right? I was thinking maybe if I used Google Chrome instead of Safari? But Safari has worked before and I like Safari.

I rarely use Safari for any BSA IT Product

I always try a different browser if I have an issue, so I’d say it’s worth your time to at least check it. If it persists with a different browser, though, definitely try again after they roll-out (roll-back?) the updates. You could also just hold for the corrections and try again then. Personally, I would try a different browser now, and try the preferred browser again after, but that may just be me. :^)

1 Like

@DianeBenjamin - i have six different browsers installed on my pc just for occasionally checking functionality

Ok, I tried it in Chrome and I had high hopes but my hopes were dashed. I got the same error.

That’s still useful info, though, so thanks for testing it out.

I will try to enter service hours as soon as i am home. Need to catch upon those that have assisted with an eagle project.

UPDATE - I was able to enter the 45 minutes spent on final touches for 5 youth. I however did not use the advanced tab. Just the time on the basic section and let it fill in.

It is still not working for me. I’ve tried Basic, Advanced, one at a time, group at a time and 2 different browsers. I still get ERROR each time.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.