Unable to accept adult application

  1. Hardware: Mobile (Multiple… tried on iOS and Android)
  2. Operating system: iOS and Android
  3. Browser (Chrome and Safari)
  4. User logged into brand new session of never-before-used phone
  5. Golden Gate Area Council. COR = XXXXXXXXXX (13465837). Adult leader = XXXXXXXXXX (7465795)

Our COR keeps getting an error when they try to accept an application for an adult leader. We have linked troops, and the error happened for Troop 429B, but not for Troop 429G. We have never had this error before, and in fact the COR just approved two 429B/429G applications for a different adult.

(names removed by Moderator)

@MartinCortez - I am thinking this is a contact your council on this error

1 Like

I’d definitely contact your council. But I’m wondering, Is the applicant a totally new adult leader, a transfer, multiple, or did they have a lag in membership? The error suggests they are new or had a lag. How did they apply? Via beascout or their applications page?

1 Like

@jacobfetzer He registered via beascout. And he was a den leader for the last 6 years. His son bridged earlier in the year, so he was just adding his registration to the troop. It’s weird that his application to 429G worked, but 429B did not.

I’ll contact the council to see if they can fix it manually. Thanks.