Unable to Advance Webelos Den to AOL in Scoutbook Plus

Unable to Advance Webelos Den to AOL Den in Scoutbook Plus. I was able to advance all of our other dens. Getting this Error message.

/subUnitName string [5 - Webelos 1] does not match pattern [1]*$

  1. \u00E9\u00C9\u00E8\u00C8\u00E1\u00C1\u00E2\u00C2\u00ED\u00CD\u00EE\u00CE\u00F3\u00D3\u00F4\u00D4\u00FA\u00DA\u00FC\u00DC\u00EF\u00CF\u00E7\u00C7\u00F1\u00D8\u0021\u00D1#\s,:_;@%&/A-Za-z0-9.'-() ↩︎

is Webelos in the name of the Den? @CorrieHarbeck

yes, it is labeled as Webelos 1. I just tried taking the 1 out of the name and still got an error message, but this time it just says Error, no actual error code.

might need a screen share as I cannot make it fail

Tried changing the name to " 5 - Webelos " instead of
“5 - Webelos 1” and still getting error.

@CorrieHarbeck ok will pass it on - very annoying as the exact same works for me???

Ok, thanks for trying to help.

Screenshot 2024-06-01 at 10.13.18 AM

You might want to Drop Webelos as SB+ is going to add AOL anyway - it Always adds the den level to names

1 Like

Just tried taking out the dash and it gave me an error message saying this scout is already in this den. So I went back and refreshed and now they are listed under the AOL den. My other dens showed up immediately. So not sure why it took so long for the AOL den to transfer. Thanks for the asistance!

I was receiving error messages with all my dens that had Den Chiefs. I tired to remove them but still received error message. I finally got them to advance after putting them back in as Den Chiefs and getting a message about working off line. I clicked no. However, when I went back to normal Scoutbook the three Den Chiefs that I initially removed from their Dens are now showing up as Scouts not assigned to a Den like a new Cub would be. Not in the normal box for Den Chiefs

1 Like

@DavidBrtva post BSA # of DC - there was a bug that might be hitting that scout


These are the three. The other ones seem to be ok so far.

@DavidBrtva unfortunately might be trial and error - take a look at first one - and see if you can advance den

Screenshot 2024-06-01 at 12.13.55 PM

When you look at position for Scout - what does it look like?

compared to DCs that did work

I did get the dens advanced it is just showing this for the three DCs

Image Removed by admins

The three in “Scout not in a Den” are all DCs. I even have that I need to buy an Arrow of Light patch for Callen in my needs purchasing report. I know there is bugs just relay hoping this doesn’t mess something up on their troop side.

My guess is those three have been DCs the longest. If you ended now and even restarted today they should come back in correct