Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Unable to take online trainings

I am unable to start the required Scout Youth Protection Training. I have successfully done so in the past. My certificate expires 11/23/20, so I am trying to take the program again.
When I click “start” for the training I am taken to a screen that has “Overview and Policies v2” on the top left corner and the rest of the screen is blank. That is all that happens, despite many different attempts on two different computers. How do I complete my Youth Protection Training?
Thank you.

My work around for this was to go in, one by one, and search for the specific trainings I needed, and take them a’la carte as opposed to through my list of required ones. It was putsy and took a lot of extra time, but in the end I was able to be “completely trained”…

I’m attempting to complete the Scout Master specific training and something is wrong with the quiz which prevents you from completing the course. No matter what answer you choose it marks it as incorrect. Any ideas on who to contact or advise?

If I recall correctly, the online learning modules are contracted out by BSA to an outside vendor. I’m tagging @RickHillenbrand on this. He generally has contacts further into the technical side of the organization than most of us, and might be able to point you to the right folks (or at least laert them to the issue).

Which specific module and question in the quiz is causing the issue, so that the IT folks can track it down?

Can you also provide screen shots before I engage the ScoutingU folks?

Okay, see below. I am trying to complete the “Scouts BSA - Scoutmaster Position Specific Training” and get stuck on the " Before the First Meeting" section “Aims and Methods of Scouts BSA” course. This issue shows that “Religious Study” in incorrect, but I have tried every scenario and it gives the same message.

The second one is on “First 30 Days” section “Patrol Leaders Council Meeting” course. Same issue, the correct answer is not accepted and I tried all of them.

Thanks

So if I’m understanding you correctly, @ZacharyFidler, if you were to check A, B and C in the first question, and A, B, and C in the second question, each question still returns as incorrect? As shown, I agree with the software that the answers are incorrect (or at least incomplete).

Correct, you can choose A or AB or ABC or B or BC or C for example and the answer is always incorrect.

Thanks

Hi, @RickHillenbrand,

The same concern was raised in this thread by @SuzanneMyrick :

I don’t know if the ScoutingU folks need an additional test-case or not, or if you had already seen her post yourself.

Thanks again for all of the liaison work you put into getting concerns from the discussions in front of the right technical people. It makes a great complement to the work that the SUAC folks are doing with the Scoutbook/IA-specific side of things.

3 Likes

From the SoutingU Program Manager, this question has been asked many times in the past. The material is covered in Aims & Methods course, and this specific question has been reviewed several times. Without giving the answer away… try again.

Both questions referenced direct you to Click or Select All That Apply. Questions are valid and were vetted by Scouts BSA Committee and QA’d in 2 systems. Everything need to answer the questions are in the material presented in the course.

1 Like

I have been trying to take YPT several times over the past months. When I open up a module I just get a blank box. The video does not play.

1 Like

What device and browser/version are you using?

Wow. Thanks for your quick response.

I am on a Dell Laptop (5 years old). My browser is Google Chrome.

Thanks!

Don

That doesn’t seem like it should be a problem, but you might check your popup blocker settings.

Thanks, Jacob.

I turned off my pop-up blocker. No change.

I then rebooted, but I still can’t get any training to play. I doubled checked that my blocker is off.

Any other suggestions?

Thanks.
Don

I’m not sure pop-up blockers should be an issue, but do you have any ad-blockers enabled?

One of my leaders had disabled one of his ad-blockers, but after some investigating, we discovered he had another one enabled in his extensions, and that was causing him to get a blank box where the video should be. So I would check to make sure none of them are enabled.

1 Like

If all else fails, try another browser.

Are you running a VPN?

Try running in a Chrome Incognito window. It could be an extension, cookie or cache that is causing the problem. Incognito will eliminate all 3.

1 Like

Too bad the comment about running a Chrome Incognito Window was not listed as one of the first, if not the first option. I finally was able to complete my YPT Training after two months of attempts. Unfortunately my cutoff date to remain on our charter renewal was two (2) days ago. Now I 'll have to fill out the application again. There should be a debug guide that is easily accessible from any of the Training Courses, but most especially from the vital YPT.
If my Scoutmaster had not suggested that there was a source to ask questions, I would have never gone looking and I still would not have completed the course. (I had been told by my Council that I was trying to access during peak times and just kept retrying for two months to no avail. Peak access should not be that much of an issue.) Even now, I’m not certain of how I arrived to this site from the searches I used. I would both be challenged to find this site again and would also be unable to easily direct someone who is encountering problems to navigate to this site.
It also would be nice to be able to print out my certificate. Yes I know that there were instructions at the end of the course which described the process, but, after having to click to continue through every subsection of the training, I didn’t know that I only had a brief period of time to read the procedure.
The content of the YPT Course is an A. The delivery mechanism for the course is at best a D. I truly hope that there is an improvement during the next two years.