Validate & Pay Error

Click the validate & pay button. Selected pay option - pay @ Council - click the next button - then received
Error message. The error was not defined anywhere on the screen. This unexplained ERROR will not let the unit proceed.to complete the Charter. Please note no errors occurred prior the clicking on the Validate & Pay button.

What do you see on the screen now?

Jacob > I am the ACC for Rechartering for the Laurel Highlands Council.
My user tells me that all they saw was the word Error .
No explanation message at all. Just word Error…
I saw a similar post - they switched to incognito mode on their browser after the 5th attempt - it went through. In their post, they described after clicking the validate/pay button - then select pay @ Council
They click the next button - it appeared it timed out !

Yes, trying an incognito window is a good idea. I’m wondering what they see if they log out and back in. Does it look like they never even tried to pay?

I had them clear the data/cache in Chrome. Everything went through for completion.

@VernonSmith1 - browser cache is your friend under limited conditions

I understand exactly ! I am a Retired Cave Dweller (42yrs of service) .
Now I have an idea what to look for.

1 Like

Hello,
I am experiencing similar responses to what the original poster described. I am using “Pay at council”. The error message says “Whoops! It looks like we were unable to generate your charter for signature. No payment has been taken. Please retry again.”

There is also a box at the top that says “Error Invalid email: DO NOT EMAIL xxxxxx@gmail.com

I am the troop committee chair. xxxxxx is the scoutmaster.

I tried clearing the browser cache and the result was the same.

I tried with an incognito browser session and the result was the same.

Is there a known solution for this response?

Respectfully,
-Jason

@JasonShire It looks like your Scoutmaster’s e-mail is not valid as listed at my.scouting. If he logs in at my.scouting, he should be able to update it. Or you might be able to update it at my.scouting on the Roster page there (select his name, then Edit Profile).

Hello Jennifer,
Thank you for the response. The e-mail is valid, but he has it set to not accept e-mails from Scoutbook. I’ve asked him to change this. Is this related to the:

“Whoops! It looks like we were unable to generate your charter for signature. No payment has been taken. Please retry again.”

or are they separate issues?

@JasonShire It looks like your Scoutmaster is opted “in” to e-mails from Scoutbook. The issue with his e-mail is at my.scouting. I think this is what is causing the error message.

Hello,
We are having trouble finding where to change this setting in Scoutbook. Could somebody give me a breadcrumb to navigate through the menus to where this setting is?
Respectfully,

  • Jason

It’s not something you can change, only the affected person.

They go to My Dashboard → Administration → My Account → Email

There’s a toggle to adjust that setting.

@JenniferOlinger Is saying it is in my.scouting NOT Scoutbook. So they should login to my.scouting.org>BSA Logo Menu in upper left>My Profile and then scroll to the bottom.

1 Like

@JasonShire If it’s OK with your Scoutmaster, I can sync his e-mail from Scoutbook → my.scouting, and hopefully the error message will resolve overnight.

Hello Jennifer,
It is OK with the Scoutmaster if you sync the emails.
Respectfully,

  • Jason
1 Like

@JasonShire I have synced your Scoutmaster’s email from Scoutbook → my.scouting. You might have to wait overnight for everything to sync up.

@JenniferOlinger
I am also having the same experience as @JasonShire trying to recharter my Crew. Have been all weekend. It says my Venturing Crew Associate Advisor’s email is in error, but the email is valid (SMacedo).

Have tried multiple browsers / incognito mode, and clearing cache. No success.

Please help.

Update:
Issue appears to be in my.scouting.org. Went to member’s profile and attempted to edit email. Would not let me save, saying email needs to be valid. Deleted and retyped same email and it let me save. Will wait overnight for sync and see what happens tomorrow.

1 Like

@ChristopherBruening I wonder if there was a hidden character like a blank space at the end? Let us know how it looks tomorrow!

1 Like

Hello,
My scoutmaster did this:

On my profile there is a box available to the right of where primary email is, my email was listed there as well with a selection having been made saying do not email and a red X. I deleted that entry so now I only have my email and listed with green check mark as primary.

I am still getting the same error when I submit the recharter.
:frowning: