Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

We were not able to log you in. Please refresh the page and try again

Getting this message when attempting to log in. Searching the board I see this has been a problem in the past, but the topic was closed without a fix. Using the latest chrome, cleared cookies, restarted, incognito mode, still not able to log in. Other browsers seem to be ok, but they have their own issues that make them undesirable to use.

There is a recaptcha script running in the background. If you reload the page, you should be able to log in.

Hi Jennifer,

Reloading doesn't help, still getting the same error. Saw the

recaptcha in the console output, too bad it stops legitimate users.
:frowning: Sounds like you’re aware of the issue. When can we expect a fix?

recaptcha__en.js:506 Uncaught (in promise) TypeError: Cannot read

property ‘then’ of null

    at cU.L (recaptcha__en.js:506)

    at PU (recaptcha__en.js:18)

    at oX.throw.next (recaptcha__en.js:17)

    at recaptcha__en.js:19

    at new Promise (<anonymous>)

    at jm (recaptcha__en.js:19)

    at sA (recaptcha__en.js:20)

    at hd (recaptcha__en.js:506)

    at Object.IN [as execute] (recaptcha__en.js:519)

    at eval (eval at <anonymous> (mobile-concat.js:2),

:3:14)

Thanks,

-Bob

Bob,

You are the only person who is reporting this issue and we have not been able to duplicate it. I only use Chrome for Scoubook on both PC and Mac and have no issues logging in.

Try starting a Chrome incognito window and see if you can log in. You may have a Chrome extension that is causing the recapcha to think you are a bot.

Thanks Ed, In my original post I said I’d already tried incognito,
even double checking all extensions to confirm disabled, deleted all
cookies, restarted. Same issue. I feel like a bot.

-Bob

Hi, @RobertBart,

I tried to replicate your issue on Chrome (81.0.4044.92) on my Win10 box and my android device (81.0.4044.96). I don’t have an iDevice to test. I wasn’t able to get the captcha to think I was a 'bot.

Which version of Chrome are you running (I know you said latest, I’m just wondering what version your machine thinks that is) on what platform?

Are you using saved/autocomplete passwords or a password manager of some sort?

As you can tell, I’m kinda throwing stuff at the wall since I can’t replicate the issue.

ETA: While I’m throwing stuff at the wall, what version of Java are you running? I can’t find the recaptcha error in my logs at all.

Well, after a Java update and a rebooting windows update today, the
problem has disappeared.

Not sure if it was the reboot or the updates, but I won't complain.

Thanks for all the advice everyone.

-Bob
1 Like

Awesome! A (sorta) self-clearing jam!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.