Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

"Whoops..."? When entering hiking miles

Advancement Chair here. When entering data for a Philmont Trek (2x crews), I’m able to enter data for a single scout without issue, but when I enter multiple scouts I get “Whoops! Looks like we encountered an issue temporarily. Please try again later.”

This result has been replicated by the Scoutmaster on a different computer and browser. I’m guessing this may be related to the “Can’t Enter decimal value hiking miles” issue. Both decimal and whole numbers have been tried (haven’t tried irrational or imaginary numbers due to system limitations… :wink: ) Temporary error has been like this for at least 6 days.

Assistance request pls!

1 Like

Everyone is having problems with IA2’s activity report feature. There apparently is a serious bug that is preventing anyone from adding Scouts to events (camping, hiking, service) after the event has been created. The only work around that has been suggested is to not create the event until you absolutely know everyone who participated and how many days, nights, miles, hours, and then put everything in at once from the roster screen. That works most of the time but not always.

1 Like

That method hasn’t worked for us, but single entries seem ok.

“Would it help if I got out and pushed?”

  • Carrie Fischer as Princess Leia when the Millennium Falcon won’t start
2 Likes

Any update? I know we made a push on updates, but still seeing the same error.

Have you tried entering the Hiking activity via the Troop Roster?

By this I mean, on the Troop Roster page, select all people (Scouts and adults) on the hike, then click on Record Progress → Hike?