Can't enter decimal value hiking miles

IA does not appear to be accepting non whole numbers for hiking miles (again). This is when attempting to approve an activity from the pending items tab on the roster section:


I get a Whoops error when I try to approve the same activity from the hike activity log on the scout’s profile page.


The solution has been - enter as a whole number (4), and then go back and edit after submission to make it the proper number (3.3). I know the SUAC team submitted the issue, but there was no ETA on the solution.


It worked! Thanks for the tip @RonaldBlaisdell. Hope they get this fixed soon.

It looks like service hours has the same issue as I am not able to approve service hours unless a whole number.

I haven’t tried the approve a whole number than edit.

Kind of surprised you can track the miles to that accuracy. Pretty much any GPS signal is going to have a bit of variance. Using a pedometer requires a very accurate pace to have sub-mile accuracy. And having made maps, they are all a bit off.
I’d just round them off.


This is the same way with service hours where if a scout gets 1.5 I am not going to round that to 1 or 2. Just logged in to see if maybe its been addressed yet but still no go.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.