YPT isn't showing up

This may not be related to this case, however:

There are multiple servers involved. I have exited an online course module before the server recording the completion has finished, resulting in the module not being recorded as completed. This can sometime be due to network delays or systems, including the users, being overloaded.

These days, delays may be coming from plugin’s, extensions, etc. like accessibility aids, grammar and spelling checkers that are online and can be delayed by network delays.

My observation is it can sometimes take several minutes for the module completion to be recorded if systems or networks, are overloaded or causing delays.

2022-06-11-A

@Bill_W

This is not the issue.

Ugh. With both test dates being 6/9, (2 years apart) I missed those in the list… :woman_facepalming:

I have now taken those as well. So now I guess I reset the 24 hour delay and wait to see if it updates.

I’d feel a lot more confident in this process if they still offered to print the cert upon completion.

It should show completed for you now, but you might need to wait overnight for everything to sync with the Training Manager.

@JenniferVeith

YPT expiration of 6/11/2024 is showing in your record. You are good for 4-250-22-2 :smile:

The exact same thing happened to our entire unit 2 years ago. We all took everything and no one could print but showed 100% taken.

504 Error. Is the training site down? Again? Trying to update YPT and well cannot even get a module to load.

I just had a leader contact me to say the same thing. I also tried it and cannot get the training site to load, so it looks like the system is down.

Same here! Hopefully will be a quick fix…

System is working this morning.

Still not working for me in any browser. I have even switched computers. What is the point of requiring us to take courses if this platform cannot be stable? We need this up and running. I purposefully set aside time to complete these units to maintain my training. This is recruiting season and we will have lots of new members. There isn’t even a technical support chat feature or email so that notices can go to the necessary parties. Please fix this system.

Looks like there’s a broader issue going on. Per this post, the vendor is working on it: Training Issues - #5 by TimothyRogers

Is this still in the process of being fixed? Is there no other way other than this forum to report issues with the platform?
I have cleared cache and cookies, tried the private browser, nothing is blocked. I have to believe this sites training modules not loading is a bigger issue than a localized one.

Unless you push it up through your council, then no. That said, bringing it to the attention of one or more of your council professionals (e.g. DE) might get them to push on their end of the rope to Nationals.

I can’t get this to open, have thee leaders who need YPT before we can recharter… Is this fixed yet?

@CharleyHamilton it seems grossly inefficient to have to bother local councils about an issue that they have to call national about for national to contact their vendor. Would it not be more prudent for them to add a technical support ticket section to this forum or to their site to allow members to reach out directly to resolve issues?

That is was how it was. This is more economically efficient.

You’re not going to find many here that would agree that the interface to tech support is better now. However, this is the model the BSA stuck us with, so volunteers like us can lump it or lump it. Wait… that’s not how that expression goes? :⁠^⁠)

1 Like

Is the Tech support that we can reach out to? I’ve wasted a tremendous amount of time on this and get absolutely no support.

No. That was just asked above in this thread.

The only way that’s ever going to change is if we all bury our respective councils in the support requests that SUAC can’t help with. Even then, there’s no guarantee that it will change.