Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

YPT training not working?

YPT training doesn’t seem to be working. White screen with long delay on


Followed by 504 gateway time-out on
URL https://training.scouting.org/api/v1/session/saml
1 Like

I have passed this on. Thank you for reporting it.

1 Like

I also cannot get on to taking the training. It gives me 504, 500 and on the occasion, I do get to start the training, it gives me a 404, page cannot be found error.

Yes, the training team is aware and they are working on it.

1 Like

@TriciaIannello Tagging myself so I get notified when it’s back up and running.

Thank you. I thought it was just me and my usual incompetence with anything tech. I will also be waiting to hear when it is fixed. Thanks for posting.

1 Like

training.scouting.org seems to be working now.

Please post here if you are still having issues.

Still just seeing a white block where video should be using a chromium browser and firefox. Although safari seems to be working correctly.

Have you tried clearing cache and cookies? It is working for me using Chrome.

No I have not. Just using safari since it works.

You may want to try clearing your cache. It helps in about 50% of the time

i had the same problem , it happens every year around this time because we all wait to get it done . i waited about 20 min and tried again and was able to log in and complete .

Hello, Having trouble with YPT again. Did the training.scouting.org website get updated today? My husband watched the videos but when trying to access the test, he gets a 404 Error on the page. Tried a few different routes to access the test, but nothing is working.

It seems like disabling my adblocker worked

YPT not working for me either, using Chrome. I did clear history and cache, but still no dice. I know I’ve taken in on Chrome before. Would love to hear of any other advice? Thank you.

i am trying to complete ypt for the first time and it opens another page and asks me to log in, but won’t do anything else. any suggestions would be appreciated. i need to get this done as i have been volunteered to lead a den and need to make use of all the training available. thanks, mike boarts

@BrantleyBoarts Hi Mike, please contact your local council. It looks like Single Sign On (SSO) is linked to your son’s account (son’s name and date of birth). Ask your council to remove your e-mail address from your son’s account.

After they do that, you should be able to create an account at my.scouting using your own information (name, DOB, e-mail), and then you should be able to get the training system to work.

thank you. i’ll contact the local office today