502 error after logging in

Is Scoutbook down right now?

Steps to reproduce:

  1. Go to https://scoutbook.scouting.org/
  2. Click the Login link on the top right
  3. log in
  4. get redirected to https://scoutbook.scouting.org/mobile/default.asp
  5. get error message:

Requested URL cannot be found

We are sorry, but the page you are looking for cannot be found. The page has either been removed, renamed or is temporarily unavailable.

502 Bad Gateway

Nope. Worked for me just now.

A 502 usually means that some communication between the server you initially connected to and the server it was sending you/information to was fouled somehow. The receiving server was there, but got bad info (or couldn’t deal with the info coming in) from the redirecting server. More-or-less. I’m not really the right kind of engineer for this field.

I’m still getting it. Might be my account is getting sent to the specific back-end server that’s broken or something.

I think your my.scouting account does not have the correct BSA member ID set as “primary”.

If you log in at my.scouting, you should be able to use Manage Member ID to set it to the correct BSA member number.

Thanks!

Indeed. I logged into my.scouting and looked at my profile, and see that I mysteriously have a new member ID and all of my positions are missing. No idea what the new number is for or where it came from, since there are no positions associated with it.

Went into Manage ID and the old one was still listed there, set it back to primary. I went back to my proifle, and all my positions are back.

And now I can’t log into Scoutbook at all (instead of being able to log in but then getting en error like before). After hitting the “Login” button under username and password, the spinner just sits there and spins forever. Have dumped cache and tried again a couple times, with the same result. I’ll try again later, I know ScoutNET has lots of moving parts and might take a while to sync up. :slight_smile:

David,

I sent you a private message so we can get your BSA Member IDs and investigate. Please click on your photo in the upper right corner of the forum window.

Just a followup message for anyone else who runs into a similar issue and runs across this thread, the actual problem was the browser cookies related to scoutbook had gotten confused. Deleting all of the cookies from scoutbook.scouting.org fixed it.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.