Accessing Online Training-- "Watch Course Screen" is blank

I need to access the Hazardous Weather Training, Safe Swim Defense, and Safety Afloat online courses. I’ve been trying to do so for several days, at different times during the day. When I press start, a new tab opens but there is nothing shown (see picture below)

What am I doing wrong? I’ve tried with Chrome, Firefox, and Edge. Tried Chrome incognito. Rebooted machine, cleared cookies, nothing works.
– Running Windows 10 (latest update) on a Dell XPS 8940 (Desktop)

Eric (12107346, National Capital Area Council)

Is your screen zoomed in to make text bigger

Nope. Screen is at 100%

I adjusted magnification on Chrome to 200%, and then to 50%…same issues as before.

@RonaldBlaisdell kind of seems like training is messed up - it keeps logging me out as I navigate.

I have tried Incognito mode; same issues. Have also deleted cookies and tried mulitple browsers.

Hmm. So I went in using a private browsing window and took a random training, and it worked with no issues. I will try and take one of the specific courses and see what happens.

So, other than I needed to tell it to start, rather than auto-starting, Hazardous weather worked fine for me. However, it does look like your window is not at 100% magnification, and there are buttons on the bottom of the frame you need to see and use.

Again, private browsing window, Windows 10, Dell laptop.

So I checked my settings again, and still no luck. The screen shot that I originally attached was only the top part of the screen.
I’ve attached another screenshot, this one shows the entire frame where I expect the video/training is supposed to happen. There are no buttons displayed-- or anything displayed.

I have also tried to take other trainings, just to see if any worked. I run into the same issue. It must be some setting at my end, but I am at a loss as to what it could be. I have tried it with and without VPN, confirmed Java was on… any ideas?

@EricAkers I can setup a quick screenshare to see if we can make some guesses

OK. What steps do we need to take?

I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

look for the message @EricAkers there is a link to a screenshare - I included you too @RonaldBlaisdell

I lost you…
changed a setting and it forced me to re-log into the computer

figured it was that - did it solve the issue

If anyone comes across this thread wondering why their training modules are exhibiting the same symptoms, it’s almost certainly related to an ad-blocker. Whether this is on your browser via an extension, or an inherent feature of the browser or other software (anti-virus). This will need to be disabled, and once you refresh the page, you’ll see the training material as expected.

1 Like