BOY SCOUTS OF AMERICA

Scouting Forums

Add Parent: Search For Existing User Not working

I am trying to add parents to scouts, but the “Search For Existing User” is not working. I entered the name of a parent I know is there, and it does not find any search results. It will not show results for any name at all.

Even when I re-add the parent, the system tells me a person with that name exists, but does not show me a list.

ScoutbookIssue

If the parent is a leader in the pack, they may already have a connection to the scout as a leader and will not show on the search feature. If this is a possibility, check the scout’s connections. If the parent is there, click the connection and click the parent box.

It took me three days to remember that our COR would be connected automatically when I created an account for his daughter.

I had multiple people with that name show up in a search. What browser are you using? I’m also wondering if there could be a firewall or other setting blocking it. Has the search ever worked for you?

They are not a leader, but the search does not work at all for any name. I was using it for hours yesterday, all was fine. I did the first child for this parent, it worked great, went to do the second child, it stopped working. and now won;t work for any search. I have tried Chrome (my default) and Edge on multiple computers. I will try a different WIFI in a bit when I leave the house, but that seems unlikely.

ok… that’s weird… it is working on other scouts… just not this one scout… I had an idea maybe it is an issue with this one scout, seems I was right.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.