Adult leader disappeared in Scoutbook

I was changing a Den Leader’s role from one den to another (not advancing with the same den). When I ended his role for the old den Scoutbook, he disappeared as an Adult Leader. I can find his profile in Scoutbook, but I cannot add him back as an Adult Leader using the search functions.

Person ID 134559775

What are you seeing when you try to add him using search?

In the future, add the new role before ending the old one.

I’m searching first name last name, email, and BSA number. Even tried using my own information and the search function still didn’t work.

He had other positions assigned to him, like committee member, so I didn’t think it was going to be an issue. But, I’ll keep that in mind moving forward. Thanks.

I setup a position sync to run later today - is he a parent in the unit? that MIGHT be why search is not working

Yes, he is a parent to a scout in the unit.

Thank you. I appreciate the help.

What do you mean by you can find his profile in scoutbook? Where do you see it?

If they have others positions on your scoutbook roster, just click their name and add position.

I can see his profile in Scoutbook, when I view the connections of his son’s profile.

When viewing the Pack roster, he is no longer listed as an adult leader. When adding a new leader, Scoutbook cannot find his profile when using the search function.

1 Like

When you search, make sure you use their legal first name and not a nickname.

Yep, I did and it still didn’t work. Even tried searching based on email and BSA number. And then, I even tried using my own information. The search function is not working, unless I am doing something wrong.

If a person is already a leader in a unit you cannot search for them - we are not sure if it extends to parents. Are you in the troop too? He is a committee member there. You could add the cub position from there or just wait for the sync to bring him in

I believe you need name, email address, and bsa member number all to match perfectly.

Yes, he is part of the Troop leadership. Unfortunately, I don’t have access to the Troop in Scoutbook, just the Pack.

Also, I have tried using my own information in Scoutbook with all three parts of the search query.

I guess I will have to wait for the sync to happen.

I appreciate you guys helping me with this.

I don’t think searching for yourself will work since you are already on the roster

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.