BOY SCOUTS OF AMERICA

Scouting Forums

Advancement 2.0

Hi. For a week or so I was getting an error message every time I tried to enter an adventure for a cubscout. Today when I tried, it won’t allow me to manually enter the adventure, nor does it have any data for me to choose from (3rd box down). Anyone else having problems? I have submitted two trouble tickets but the issue is unresolved.

1 Like

If you can see in the shadowy area below the box, instead of the normal list of items to choose from, it says “no data”. Thanks in advance for any insight!

1 Like

Out of desperation I tried it on my phone. I get a different error there. I’ve not yet gotten a response on my trouble ticket.

Hi, @LoriMurphy,

I don’t use IA2, so I’m not sure how much help I’ll be. That said, I believe that only a limited set of people have access to IA2, and it’s based on what roles are assigned in the Organizational Security Manager at my.scouting:

  • Key 3 aka Unit Leader, Committee Chair, Chartered Org Rep (as shown in unit roster at my.scouting)
  • Key 3 Delegate (as assigned at my.scouting by Key 3)
  • Unit Advancement Chair (as assigned at my.scouting by Key 3)

Are you currently one of the people on that list, according to the Organizational Security Manager at my.scouting? You may have to ask one of your Key 3 to check for you.

There is a bug related to Cub Scout adventures in IA. Developers are aware of the bug and are working on a fix.

1 Like

Thanks @JenniferOlinger and @CharleyHamilton! Charley, I do have access but good consideration.

1 Like

@LoriMurphy this bug entering adventures should now be fixed - I cannot verify this myself (no pack)

Thanks everyone! It just worked for the first time in a week and I am very happy!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.