Advancement disappeared for leader

A leader was logged into scoutbook and claims she clicked on something accidentally and now there is no tab or option for her to enter advancements. She has logged out, logged back in, closed and reopened window/browser.

Correction* 125700066


Is this for Pack 207, Troop 207 or both?

I bet she clicked the % to next rank which is broken - they just need to use advancement tab or quick entry

She said she had two youth selected accidentally when she clicked next, so she went back but when she went back there was no option for advancement anymore

I believe both, her access to both disappeared

I think it is best for her to report it - so you do not get stuck in middle

1 Like

I’ve emailed her the thread for this discussion so she can provide better detail

1 Like

I was working in P207, but it is no longer giving me the advancement for either

I realized I had two youth selected accidentally after I clicked on “record advancemment” and entered a rank because it brought up a screen that showed both cubs…telling me that one had not earned the previous rank (the extra one that was selected by accident). So I clicked the X by his name. When I clicked that X to remove him from the rank advancement that entire popup window dissapaeared

After that popup window disappeared so did the tab for record advancement

well do you have a Scout selected?

Yes, I’ve tried several different cubs

I also tried youth in one of my other units, the record advancement option is completely gone

There are a couple of things that pop to mind.

  1. What position do you show under the fleur de lis logo in the upper right corner of the IA interface? I have found that I need to have the correct position (e.g. not my parent role) selected there in order to enter advancement.
  2. Are your registered positions currently showing correctly when you log into
  3. Have you already tried logging back in via an incognito/private browsing window? I’ve occasionally had an unexpected interaction between a plugin/add-on and BSA systems.
  1. Since I was working under my Pack, it shows the CS diamond with CC under it. I switched to my Troop and I am listed as CC the fleur de lis for this one as well. I did not change my position and was in the middle of entering advancements as CC, when the tab went away. I was not under my parent tab.
  2. I double checked my registered positions and they are correct in
  3. I cleared my cache, closed the browser, opened a new browser, logged back in, and still no “record advancement” option like pictured above. I will try an incognito browser next since logging out and clearing the cache didn’t help.

I invested 3 hours this morning and cannot waste anymore time today. I will check back later to see if anyone has further thoughts or can help with this. DonovanMcNeil recommended I report this for assistance but the help section only suggested this discussion panel…how do I go about submitting a request for assistance?

I believe that @DonovanMcNeil was suggesting that you interact with the folks here, @AlexandraDixon, rather than @MatthewAnderson6 doing it. It’s easier to get screenshots and interact on the issues with the person actually having them.

If the folks from SUAC like @DonovanMcNeil can’t help resolve the issue here, then the only route left to volunteers is to request that your council professional staff submit a help ticket to national. There is no longer direct-to-volunteer support outside of the Discourse forums here.

the issue and your MID have been given to developers

1 Like

It was covered in a recent Office Hours, I heard it and others did too. I can’t recall which one (my Alzheimer’s is kicking in.

It’s my impression they won’t be stocked but printed at the point of sale, that existing stock (that’s current) will be depleted first.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.