BOY SCOUTS OF AMERICA

Scouting Forums

Advancement not syncing to Scoutnet

I entered rank and merit badges on June 18 and my council registrar is unable to see this information in Scoutnet.

This is holding up one of my scouts from being approved for his Eagle rank board of review.

What information do you need from me? I am in the Occoneechee (421) Council, my unit is Troop 636 and I am the ScoutMaster. The scout’s last name is Quiller.

I can see his advancement and merit badges in ScoutBook and IA2, but when I run a report in IA2 it doesn’t show up. We do not use ScoutBook in my unit.

Jeffrey, please send an e-mail to myscouting@scouting.org and be sure to include the Scout’s name, BSA ID #, unit number, and council name.

Jeffrey
I am sure this will eventually be fixed, but in the mean time:

This should NOT hold up your Scouts EBOR. Call your council registrar tomorrow and ask them to hand enter the advancements. Then process the EBOR paperwork as normal.

@JeffreyDaughenbaugh I do have some time for a screenshare if you want me to take a look

Thank you Jennifer, I did send the email tonight.

The Council registrar entered all missing ranks and merit badges this morning, 7/10/2019. So ScoutNet was manually updated via this method. As of this AM, the Scoutnet sync had still not occurred.

Jennifer: Note the Council registrar manually entered the missing rank and merit badges into Scoutnet, this morning, 7/10/2019.

@GanttEdmiston - the sync from scoutnet to scoutbook is from what I recall overnight. I can however be mistaken.

The data entered into IA2.0, has to be synced from the IA2.0 database, to AKELA. In this case, that worked, as we can see the entries in Scoutbook, which also looks at AKELA. The sync from AKELA to ScoutNET, can take from 48 to 72 hours to occur. In this specific case, the data was entered into IA2.0 on June 19th. As of this morning, July 10, the data has never automatically synced with ScoutNet. Something is broken, for this unit’s records. And just to clarify before someone chimes in that we are “doing it wrong”, the unit does not use Scoutbook. Scoutbook was used as a read-only tool, to confirm the data got to AKELA. The unit used IA2.0 specifically because they do not use Scoutbook.

The data entry account is the Scoutmasters. Therefore he should be authorized and can successfully authenticate and enter data into IA2.0 One odd observation also, while the data was entered via IA2.0, the Scoutmaster cannot VIEW it, within IA2.0 via the REPORT feature. We can see the records are there, but cannot generate a Scoutshop report with his information, within IA2.0

@GanttEdmiston - I would be willing to run a screen share to see what is happening. Please feel free to email shornak@bloomberg.net if that sounds like an option.

I could join a screen share tomorrow after 5 PM.

Thanks

Jeff

@JeffreyDaughenbaugh - perfect… just email me about 10 minutes before and that way i can send the link.

Thank you, really appreciate the support.

Jeff

Internet Advancement 2.0 and Scoutbook use the same Scoutbook database. There is no sync between Internet Advancement 2.0 - Akela - Scoutbook. The path through Akela is only to get data into ScoutNET. Looking at Scoutbook after entering something in Internet Advancement 2.0 will not validate the data was synced to Akela.

HI Stephen, Are you still available to screen share on this issue tonight?

Thanks,

Jeff

@JeffreyDaughenbaugh - sure but it will be around 7pm est. Please email sjhjr@comcast.net and I will send the link.

Thanks to all that assisted. I worked with Stephen via a screen share and found that the scout’s “position” was not approved in Scout Book". Once the position was approved everything sync’d.

Something is “fishy” about this solution. IA2.0 users are told they do not need, nor should they use Scoutbook. Other than logging into Scoutbook, to prime the single-sign-on, then clicking on IA2.0 from within Scoutbook, to login to IA2.0 - they should be no need to click a patrol position and approve it, for a data feed from IA2.0 to sync to ScoutNET. This smells like a BUG to me.

@GanttEdmiston - it was not a position but rather the membership of the scout. It appears that there had been some activity by other leaders in scoutbook. If the unit had never used scoutbook I suspect that all would have been fine with IA2.

There are several members of the troop that were or are not approved and there was also a duplicate scout record. So if you wish for more detail please feel free to call me after 9am at 732-230-5226.

Gantt there was an issue found and fixed that may address this. Give it a couple of days for the fix to perculate through the system.