Advancement Reports Broken

When selecting a unit’s advancement report you receive this message.

@RichardHall Which unit?

Doesn’t matter every unit I tried gives the same message, doesn’t matter if I’m the assigned commissioner or not.

Where are you trying to access the reports? Inside Internet Advancement? Or my.scouting?

In Commissioner tools

@RichardHall i am reporting to developers to investigate. Thanks for the pertinent details. One last question, what is your registered Commissioner position in My.Scouting?

Unit Commissioner and also the district advancement chair. I tried the units I’m assigned to and they do not work either.

1 Like

Ping to keep it alive because its NOT fixed

@RichardHall it is still in progress with the developers. No need to ping to keep it open. We will get a reply and post in change log once fixed. It is a little more intricate in the fix then simply turning it on.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

@RichardHall this should be fixed now