Afloat Training won't let me finish

I have taken the Safety Afloat course twice. It says I am at 90%, but it doesn’t let me resume. The first time I got as far as the congratulations. The second time I got booted out at the I agree page. When I go back to resume, it makes me start from the beginning. I tried it on two different browsers. How do I get past this and get my certificate?

(If you are reporting an issue with My.Scouting, please include all of the following items so we can better assist you:
*1) Hardware: Apple Desktop *
2) Operating system: Mac)S Big Sur Version 11.7.8
3) Browser: Tried in Firefox and in Chrome
4) Browser cache has been cleared or you are using a private browsing mode (aka Incognito Window in Chrome): I did not clear the cache.
5) Member ID & Council of person affected: 14301748/Spirit of Adventure
Thank you!)

@ElizabethGoodrich - have you tried the TOC in the lower right ?

There are no check marks showing like on your example. I can only click on the left side dot and then a bookmark appears. It won’t let me skip ahead to where I left off.

@ElizabethGoodrich - what is the zoom setting on your browser and do you see the operational buttons at the bottom and the full text ?

I see everything that the above example shows. It just doesn’t acknowledge that I’ve been through 90% of the course.

@ElizabethGoodrich - I just completed the Safety Afloat module and it is marked as 100%. It appears that it is set up to be done in one sitting as any stop and restart takes the user back to the beginning. I suggest asking your council to enter a ticket with national or get a clarification if it designed to be a one sitting training.

1 Like

This is advice I give everyone. Don’t stop. The only thing you can stop on are full modules like YPT’s 4 parts. Too many times people have to start over.

1 Like

I didn’t stop. The first time I got all the way to the end where it said congratulations you have finished the training. Then the certificate never appeared. The second time I didn’t stop. It booted me out. I can try it again, but there’s not guarantee that it will let me finish. There is no reason it should not let me go back considering it says…resume where you left off.

I will take this course one more time…a COMPLETE WASTE OF MY TIME!

Wait! Do what @Stephen_Hornak said. Talk with your council training committee or district. They can give you credit. Tell them what happened. Don’t do it again, unless you really want to. :frowning:

Matt and Stephen thank you for your help! I just took it again, but after I cleared the cache again. It worked! It’s done. Phew.

1 Like

@ElizabethGoodrich - that is good to hear and no para-sailing :slight_smile:

1 Like

I had the same issue, and had to take the training few times…then figured there’s a hidden button at the last screen. Picture here is a screen you’ll see at the very end. DO NOT CLICK the link here. But there’s a blue box underneath the link. In the picture, it’s really hard to see, but behind the CC (white box) there’s a hidden box. You cannot see in this picture but you should be able to scroll down to see the box. The box says “Complete” or “Continue” . Once you click “Complete” or “Continue”, you should be able to “successfully” complete the training.