All images and icons are broken

My new advancement chair is having an issue when viewing scoutbook. All of the images and icons are broken. His page looks like this. How do we fix it?

What browser and operating system are they using? Also, have they tried using a private browsing/incognito mode window on their browser to see if it’s some sort of browser plugin that’s causing an issue?

This was taken on chrome, but they have tried other browsers as well.

And they’ve tried incognito/private browsing windows? I’m not seeing that behavior in any of my browsers.

If you post the BSA ID (no name) for the adult, that might help the folks from SUAC investigate.

Yes, they tried private browsing mode.

The persons BSA ID# is 110274083. It would be fantastic if someone from SUAC could help look into this.

That is something on the users end - a firewall wall perhaps or other extensions blocking data

It COULD be that the MID is from another council and just expired - I do not immediately see a registration in your council

The parent transfered into our troop in September, but our council is behind and has not gotten him registered yet. Could that be the issue?

yes his scoutbook positions should expire at end of Feb if not registered - never heard of it blocking images though - I still think it is user setting

Ok thanks. Council says they have his registration in process now, hopefully, it is complete soon. I will have him check his firewall settings.

@AndreaCarroll - the images are a local cache/cookies issue. If I recall correctly they are from cloudfront.

Thanks for all the help. We solved the issue by unplugging the router and using wifi. So it must have been a setting in the router.

1 Like

@AndreaCarroll - well then not a scoutbook but at all. Best bet is to check the router settings. I am always hesitant to rely solely on Wi-Fi

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.