Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Calendar event errors

@GaryFeutz I’m tagging you because I’ve seen you address a closed issue on the same problem.

I have the latest Chrome extension ( Ver 0.47.0.3 ) and cannot create events in the calendar.

  1. Valid map URL required. Why is this mandatory? Google maps not being accepted.
  2. Not all of my registered people show up as possible invitees. I have selected both the troop (b) and also all patrols… same problem.

Thanks!

  1. The URL, if entered, just needs to be a valid URL. For virtual events, we use the event’s zoom URL. Can you give an example of what you are copying and pasting into the blank? If you don’t want to include a URL, that blank just needs to be empty.

  2. What do you mean by “not all of my registered people show up as possible invitees”? Who doesn’t show up? What type of event? Do they not show up in the list to select them if you try to add them manually?

If you select the troop calendar, there is no need to also select the patrol calendars.

@Matt.Johnson and @jacobfetzer

I’m using the share link provided by Google Map’s for a county park
https://goo.gl/maps/DYN1kgmUpttmkLGg9
When I leave it blank, I’m asked to enter a URL. See the attached screenshot.

When I change the event type from Troop meeting to Camping my list of available invitees drops from 56 people down to only 44 and only one adult. I am the Scoutmaster. The only adult listed is one of my ASMs. Many of the event types remove all possible invitees.

I’ve tried selecting just the troop calendar and also selecting all of the patrols both with and without the troop calendar.

Regarding the URL issue, try turning the feature assistant extension off.

Regarding the default invitees, it’s a little quirky for sure. If you click the invitees button, are they all there?

@DavidKlein1 First - I have see the Invalid URL message occur for errors OTHER than an invalid URL. Looking at your snapshot - I see an invalid date combination - a start time of 5PM ending at 11AM on the same day. I cannot even duplicate setting the times that way - perhaps that is the issue.

Last night, when making some changes in our calendar, the date / time fields were “free form” vs. pick lists. That may have been the root of the incompatible date / time.

Ok - I was able to set up bad date/times but curiously there is no error whatsoever for that! My next question is in your Event Name - on the right hand side of the field, I see something image - not sure what it is but perhaps you somehow have a link in the name field?

That’s graphic is a password manager offering to fill in that field for me. I did fill in the event name

1 Like

@DavidKlein1 Just re-read the post. Are you trying to create events with both patrols and the unit selected simultaneously?

No. I had tried both configurations.

Do you know if anyone else in your unit is having this issue? We can’t replicate… so I’m wondering if it could be related to the roster or something like that.

@DavidKlein1 In your snapshot, I see you have the extension on. On your first save attempt, did you get an error other then the mapURL and then the mapURL error on successive attempts to save? If so, there was a bug in the extension that has been fixed now.

If you get the error WITHOUT the extension on, please let us know.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.