Can access Pack in Scoutbook but not Internet Advancement

Our council registrar has been trying to reactivate our Pack 236; to be able to process the pending applications, she created a new Pack 1236 and put all of the new Scouts that have signed up this year in Pack 1236. I am the committee chair and the COR delegate for both Pack 236 and Pack 1236. I can access our Scouts in Scoutbook but when I go to Internet Advancement, it says I don’t have access. It also will not verify my username and password when I am signed in although those are the one’s that work for all other BSA applications. In my profile, both Packs are missing.

Chuck Olson

Simple things first:

  1. Do a hard reset on your web browser: hold shift + refresh the webpage at the same time
  2. Then click on the BSA symbol in the upper right and select the unit.

Bill:

Should I be in Scoutbook or Internet Advancement when I do this or does it matter?

Do it in IA @CharlesOlson

After logging in, I did the refresh. I was able to see the roster in IA but when I click on anyone on the roster I get this:

image.png

In the upper right hand corner I see this:
image.png

In Scoutbook it shows this:

When I go into my.Scouting.org, this is what I see in my profile:

Chuck

that error is showing for almost everyone - it does not effect function that I have seen

Also, when I click on my name in the IA roster for Pack 1236, I get this:

image.png

image.png

image.png

@CharlesOlson The issue I see is that your CC registration with Pack 1236 does not become effective until October 1st.

Jennifer:

Say what??? Is that anywhere that I can see that?

Chuck

Do you see how your pack position is not included here? It’s because it’s not active yet. I don’t know why it’s showing up at IA, though.

I noticed that. It shows in Scoutbook also.

I have sent a message to our Council registrar to see if she can fix this.

Thank you.

@JenniferOlinger: I met with our registrar and apparently there are multiple layers of problems with Pack 1236 (which is supposed to be Pack 236). She has had to refer the whole thing to the IT team at National and has been told not to process any more new Cubs into the Pack. Thank you and Donovan for taking a look at the issue.

Chuck

It’s a pretty bad time not to process any new apps. I’d push back on that unless you can get a guarantee it’ll be fixed soon.

Jacob:
In this case I know the registrar personally and we have worked on projects together for over a decade. We have sat down together and gone over the issue together and there is a real issue. How it happened would take a while to explain.

The registrar tried a work around by creating a parallel unit so she get kids on the rolls.

Chuck