CAN login using windows, CANNOT login using my phone

Awhile back I setup using Sign in with Google for my accounts and it was working great for both my personal computer in windows AND my phone. Sometime in the last few weeks it stopped working on my phone. I have tried all the tricks, in chrome clearing the cache, cookies, and site data. I’ve tried using incognito mode. Everything eventually does the same thing. I click Log In, I click sign in with Google, I pick my Google account, a circle spins, and pops me right back to the Login Screen. To be clear, it still works on my computer in Windows, just NOT on my android phone.

I would go to my.scouting and profile and switch back to BSA Credentials and save. Then switch back to Google in same place to reset it

I was hopeful. Unfortunately it did not work in chrome. However, it does work in a non-chrome browser. This is not ideal.

Do you have the extension running on the devise? might try turning it off as a clue

No extensions in chrome on my phone.

Have you run an update on the chrome app on your phone? Chrome had an update recently.

Yes. Figures. I am temporarily using a different browser on my phone until this gets figured out.

Do you have any ad-blocking or anti-virus apps on your phone? Are you using a VPN on the phone? Sometimes they block functions (like SSO) and other functionality which might be preventing the login from the browser.

I turned off all blocking setting in chrome and it still did not work. Also, antivirus on the phone would most likely block other browsers from logging into scoutbook, not just chrome.

I have run into a similar issue on iOS and a spam call blocking app (Nomorobo - that also offers web privavy and ad blocking) was to blame. Just sharing in case that may help as you investigate.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.