Can’t approve advancements

I went to record advancements for one of my scouts (I’m the SM) in Scoutbook and it didn’t give me the opportunity to “approve” it. (No toggle box there to select)
Her completed requirement stayed green instead of turning blue.
All my connections seem to be in place.
I’m not sure what happened?
Scout’s BSA # is 137157427


We saw a similar issue in our test system that I expect to be fixed Wednesday night.

You have the correct connection to the Scout so I suspect this is the same issue. I recommend looking at the Needs Approval report to see if you can approve the advancement there.

Checked IA Needs approval and it’s not listed there.
It’s not super urgent but the scout is done with 2nd class and now pending her BoR.
I’m actually a little curious as I could have sworn I had already entered all of this a month ago when she wrapped this stuff up…?
Anyway… Two girls who had BoRs with our advancements team last night were listed in IA, which may or may not indicate that they’re having a similar issue?
Interesting that their stuff showed up but not the req sign off.
I’ll check with my advancements team and let them know that SB expects the issue to be solved on Wed pm.
And I’ll try entering stuff on Thur for the original scout.
I’ll follow up if it’s still not working then.


Check the Scoutbook Needs Approval report.

Different report.
Found it.
It’ll be pokey, but works for now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.