Not able to Leader Approve since Scout became multiple

Scout started in my Troop, and I approved some rank requirements. Due to living circumstances, the Scout is also a member in a Troop in another Council and both Troops/Patrols have him in Scoutbook.

When he was only in my Troop, everything in Scoutbook worked the same as it does for others. Since he became a multiple with the other Troop, I am unable to approve requirements that he is completing with me. I have tried it under each Troop/Patrol. I do still show as an Adult Leader with Full Control in Connections. We will be going to Winter Camp, and he will likely complete some requirements there also.

Scout BSA ID: 137288308
My BSA ID: 133437684

Well that is because the BSA # is probably from the other council and is therefore not in your unit. Across councils Scoutbook cannot fully function


Looks like you are right. I just checked my roster from Council. The Scout’s BSA# is 13821954. Annoying since I was told specifically that it would work and that it is working for others.
Is this something that would be corrected or made worse by merging the accounts?
Who changed the associated BSA# in Scoutbook? Who changes it back?


Based on DOB (the Scout has a common name) I only see one Scoutbook account for him.

Since the BSA Member ID in Scoutbook is registered, you should be able to approve advancement for him. What happens when you try to approve advancement? Are you getting an error pop-up? Returned to the dashboard? Something else?

@JeffreyDunnam if you are going to roundtable at Waco Scout Office Thursday - I can also look at it there

@JeffreyDunnam are you under the T480 side of the Scout in Scoutbook - or the T848 side - might be worth trying under the 848 side of things

I tried it under each with the same results.

Within the last 30 minutes I found out from the other council’s registrar that the paperwork was done for him to be a transfer instead of a multiple. Is that likely to be the cause, or is it just a scoutbook limitation in general? It is odd since it shows me to have full control.

Well not really - transfer vs multiple has the same BSA # limitation. Is it not even showing the approve box for you?

Correct, I do not get presented the approved box even greyed out. From what I can tell, it appears that I’m being treated the same as a parent would be.

I confirmed everything while I was creating the post. I am currently driving and not able to check again until tomorrow.

If the Scout has a my Scouting Tools account, I wonder what happens if both memberships are linked to the my Scouting Tools account and one is designated as primary.

I am not sure it works for youth, but I believe adult volunteers need to select one account as primary.

@JeffreyDunnam I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.