Can’t “start a merit badge” with one particular Scout — old membership?

When I click “start a merit badge” with one Scout in our Troop, it kicks me back out to my dashboard. In reading some of the similar posts here, it might be because he has two active memberships: our Troop, and his old Cub Scout Pack from 2015. That pack has disbanded; I tried contacting the leaders of the pack (pun not intended) and they couldn’t help with getting that membership to be made inactive.

Is there any other way of getting that membership inactivated? I cannot seem to do it on my end. Contacted our district rep and he wasn’t sure. Or is there a workaround to add a blue card to his record? Thanks for any help.

You can’t click on the pack membership and add a an end date? If not, post the scout’s bsa member number.

  1. thanks for the incredibly fast reply!
  2. wow do I feel stupid. It didn’t seem like I could click on the pack membership, but yes I could and yes that worked.
  3. thank you again!
1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.