BOY SCOUTS OF AMERICA

Scouting Forums

Can't download a previous Advancement Report

Tried to run my first Advancement Report tonight in IA2.0 so I could take it to the Scout Shop tomorrow. Apparently it saved itself before I could print it (why would that happen?) because now there is no current Advancement Report but there is a file in the Purchase History. I click to download it, hoping that I can then print it to take it to the Scout Shop, but I get this message: “Single Sign On (SSO) is required to run reports. Please login to Scoutbook with your Scoutbook email address, then use the “Switch SSO Profile” option on your Profile page and enter your Scouting.org (my.Scouting) UserName and Password.” Our troop does not use Scoutbook as we are quite happy with TMWEB. How do I get this Advancement Report printed for the Scout Shop? I have to say that I have not found IA2.0 to be very intuitive–this should be simple to use but my last two hours with it have been nothing but aggravating.

Are you logging in with your my.scouting username and password? What is your position within the troop?

To find an old report that you generated in IA2,
Log into Internet Advancement
Click on Reports on the left

More help on Internet Advancement can be found at http://help.scoutbook.com

Yes, logging in with my.scouting username and password. I do not have a Scoutbook username or password because we do not use it. I am the unit advancement chair.

I saw that and did that. Then I clicked the Download button for the PO file that appeared. The result was the SSO message that appeared, as I showed in my original post.

Are you listed as an advancement coordinator functional role in your unit’s org security manager?

I suggest trying with an incognito window in Chrome or Private window in Firefox. With either running, right click on the icon in the task manager and select New Incognito or Private Window. This will start a new window without cookies.

Yes, our Committee Chair has me designated as the Unit Advancement Chair in the security manager. It is listed that way when I log in.

Just attempted this in a Private Window in Firefox–same result.

Thanks. In that case I believe it is more than a browser issue.

Send an e-mail to myscouting@scouting.org with details of your problem including your unit number and council and your my.scouting.org ID.

Darcy,
The developers reported they just fixed this. Try logging off and back on and see if you can access the report now?

If you get a message that the version was updated, click on the button to update the version so you get the latest code.

Still not working. I’ve logged out, restarted my computer, tried the same thing with Firefox, Firefox Private Window, and even Safari, still the same result. I will do as edavignon suggested above and send an email.

Darcy - if you wish we could try a screen share just to get another set of eyes on the issue. If you want to give it a try you can email shornak@bloomberg.net and we can take a look.

Steve has been a great help and the problem is now fixed! Many thanks to everyone for their speedy responses and offers of help.

1 Like

For those of you playing along at home… What I had Darcy do is to log into scoutbook and launch IA from there then run the report and it worked. We the closed the firefox app then relaunch and went directly to IA and was able run the report successfully.

1 Like

Thanks, we have forwarded this information to development and they are looking into it.

Please forgive me if I am asking this question in the wring place, but how do you save an advancement report as a PDF so I can email it to the scout shop?

Lisa - depending upon your OS you could print it as a pdf with say microsoft PDF printer or in Mac OS save as pdf.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.