BOY SCOUTS OF AMERICA

Scouting Forums

Clicking "Send a Message" does nothing

I’m trying to send a message. I log in, click “My dashboard”, click “Messages”, then click “Send a Message”. The screen change animation occurs, but the new screen is just the same thing. At that point clicking “Send a Message” just does nothing.

I’ve tried with my account and my spouse’s account. I’ve tried in Chrome and Edge. Same results all around.

I don’t see any errors in the dev console other than a CSP violation for “about:blank” when first loading the page.

@JamesBrantly - are you connected to a unit as a leader or parent ? If so, what kind of unit ?

I’m connected as a parent to a cub scout pack.

@JamesBrantly - OK then I suspect that you do not have view profile set up on the other scouts in the pack. The unit admin(s) would have to connect you to the other scouts for this to really work properly as I recall. I would suggest speaking with them. I know in my pack the den parents can see the profiles of scouts in their respective dens.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.