Climbing Quick Entry into Scoutbook

Scoutbook is giving me the “Whoops” error when I try to quick entry requirements for the Climbing Merit badge. It did it to me months ago, and I gave up. In the meantime, I’ve done this for numerous other merit badges with no problems. Just tried again and got another Whoops. Ugh! I’ve tried doing it for 1 Scout and several Scouts with the same results. Is there something about this merit badge and the quicky entry that just doesn’t work??

Do any of the Scouts have a cub membership active in Scoutbook?

I just tried the QE Reqs for climbing with no issue

If you post the Scout’s BSA member number, we can take a look. (No names, please)

One of them is a Den Chief so I don’t know if they are associated with a pack in Scoutbook. The BSA ID is 135578945. But I tested adding requirements for a different merit badge for that scout too (coin collecting), and it worked just fine. It’s just climbing that seems to be wonky. Thank you for looking at it!

@AudreyReed what reqs in climbing are you marking?

2, 3, 4a,c, 5a,b,c,d, 7a,b, 8, 9a,b,c, 10a,b & 11a,b,c

OK next question - does one of the scouts have the 2012 version started?

No. After getting the error, I started the 2017 version for the BSA ID I gave you, but haven’t marked any requirements although I did make a note.

@AudreyReed I will send you a direct message > look at top right Avatar to find it > it will be a green dot with a number 1 > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)

I see it. Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.