Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Connection Manager Disappeared - Can't grant Roles

Hi,
The connection manager seems to have disappeared from the bottom of the roster page.

This affects the ability to grant roles.

I am trying to add leaders as the pack secretary to update our calendar.

I am currently listed as both Cubmaster and Pack Admin; in the past this was possible.
Below is a screenshot of the place where it used to be… and currently missing from.

Any help would be most appreciated.

David Durkee

Cubmaster
Pack 457 BAS-PTSO
Transatlantic Council
Brussels, Belgium

You can try resetting your unit admin role by following this path:

scoutbook.scouting.org → My Dashboard → My Units → Pack/Troop #### → Roster → Your Name → Current Positions and Roles → Pack/Troop Admin → Uncheck then recheck Position Approved → Click Update → Return to Roster

It’s worked for some people today, but not for others. There’s a known issue that’s being worked on by development.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.