BOY SCOUTS OF AMERICA

Scouting Forums

Connections of new Scouts not included in den emails

After my newly-registered Scouts synced from AkelaDB and my connection to them was established (see also, SSD-77546), I added a parent connection to each. I’ve noticed, however, that in trying to message any den, the new parents are not selected/highlighted as recipients.

Further, the parents do not have the Scout’s name listed under them in red, like all the Scouts in the system a month ago. I know at least one of these Connections has already confirmed and no longer shows as Pending, but still isn’t showing the Scout’s name or being selected with that Scout’s den.

@NicholasShewmaker - what you can do is go to those scouts then click on the parent shown at the top of the scout profile, then click update. Let me know if that fixes it.

We are having the same issue for all new scouts that registered through the online system. It also appears that the parents aren’t able to RSVP to an event.

I refreshed the parent connection on one scout and his name appears below his parents in the message system. I am awaiting confirmation from the parents that the RSVP feature works again before I do the same to all of the new Scouts.

Are you a Pack Admin? I would start by resetting your Admin connection to the Scouts.

  1. Go to your Pack Roster page.
  2. Click on your name.
  3. Click on your Pack Admin role.
  4. Click Update.

You might also need to reset the parent connections.

  1. Go to the Pack Roster page.
  2. Click on a Scout’s name.
  3. Click on a parent’s name.
  4. Click Update.

JenniferOlinger,

I am the unit admin and reset the parent connections. As far as I can tell it appears to be working, but time will tell.

The larger issue is it appears that Scoutbook is not correctly connecting Parents of new Scouts with their children. The new accounts appear correctly linked in the Scout’s account and the connections manager; however, when you look in the message module the scouts name is not listed below the parent. For me this meant parents were unable to RSVP for their children and receive emails sent to the scouts. Updating the connection seems to work, or at least does for the message module. Long term this can’t be the solution for every new account. What needs to be done to have the issue permanently resolved?

1 Like

They are working on fixing the parent connection issue.

Just went through our list of parents in messaging and found & corrected 16 adults missing their connection to their scout, out of 94 total adults. Some were new, last week; a few were old, the CM and his two sons - one Cub, one Scouts BSA.

This workaround seems to fix the issue. Hopefully, they’ll get the underlying problem corrected soon.

It is supposed to be fixed now. Let us know if you see otherwise.

I just added a parent and confirmed that the Scout’s name is listed in red under the parent in the messaging interface. Thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.