Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Cub Advancement Quick Entry

When recording requirements for a den using Quick Entry, the form reports that I do not have advancement permissions for any scout in the den. I first observed this behavior when trying to help a Cubmaster / Pack Admin from another unit enter his advancements, then verified it in my own unit.

I am a Pack Admin. All of the Scouts in the den are approved and show both the link icon and the advancement synch icon in the den roster. Connections Manager shows that I have Full Control for every Scout in the Den. I tried assigning myself as a Den Admin and got the same result. I added myself as both Den Leader and Assistant Den Leader, the same result. I re-approved my membership in the unit, no change in result. I am able to record advancement through the individual scout records.

2 things

  1. what exactly were you trying to enter?
  2. go to you positions > go to Pack Admin > click update

And is the Den Approved under Edit Den?

Trying to use Quick Entry for individual requirements completed by the entire den. Pack Admin position and Den Admin positions both updated, no change. Den is approved.
image

@DonovanMcNeil - I am seeing the same behavior at den and pack level.

me too - I tried adventure first and it was fine give me a minute to think on a hack

I am also able to reproduce.

Den -> Quick Entry -> Enter Rank Req.

Pack -> Quick Entry -> Enter Rank Req.

@JenniferOlinger @DonovanMcNeil - the awards qe is unaffected so that works. The qe works for rank at the troop and crew level.

yeah Ships are fine too - thought I might be able to go a backdoor around it but no. You will just have to enter the stuff one by one - it has been reported but no idea on when it will be repaired

It seems to be working fine for adventure quick entry, but is broken for rank req QE. Are you trying to enter non-adventure rank requirements, such as cyber Chip and pamphlet exercises?

and it seems not to fail on manual entry

Impressive swarming to replicate my observations. Thank you!

Any progress on this bug ? Not truly earth stopping but a nice feature none the less.

there is no time line for a fix but we asked it to be prioritized

1 Like

@DonovanMcNeil - thank you. This was more of a tickler as I am likely to forget about the bug notification, that is until I attempt to use it again. :slight_smile:

I’ve been doing the group entry for Activity Logs on Scoutbook and we have a Scout where duplicate entries were made which will skew hiking and community service numbers. How do i go in and delete the duplicate entry?

They’re is not (yet) a way to delete an entry. You can (I think) edit the durations to zero.

Or click on history, find the scout/event, click on it and look for the three dots, click on them and remove the scout.

I tried to edit, got into the edit section, deleted the miles, but the EDIT and FINISH button never highlighted allowing me to save the information. i even tried to change something else in the hike description or the time and it just wouldn’t allow me to save the changes. I’m the admin, so i don’t think that would be the issue.

That did it, thank you! I went into history and clicked on the edit button from there. For some reason I was able to make changes from the group event page, but not the one made from his individually. wasn’t able to delete the individual record, but at least the group record now has him recorded as “0” while the individual record still records his correct hours. a little confusing. We’ll have to make sure Coordinators of the event are inputting info only, not individual parents, otherwise we end up with duplicate reports.