Den Leader can not get "full control"

I have a den leader that I can’t assign “full control” to for all scouts in her den.

When I flip the “full Control” switch, it accepts it in the interface, but it will does not “stick” after I click “Update”. I have tried with different accounts that have full control on the scouts in question

Her BSA member ID is 137171753

I’m having a similar issue and getting a message that says that I can’t assign full control because I don’t have full control myself - and sure enough, I don’t. Are you able to access the Membership tab for these scouts? I’m able to reassign dens or change start/end dates for kids who have been in the pack for a couple of years, but for anyone new, I don’t have those permissions myself, so can’t give them to anyone else.

As far as I can tell, the start dates for scouts and the scout leader are all correct and active.

@PaulThomas4, does the den leader appear on your official roster at my.scouting? Scoutbook restricts maximum permissions for adults who are not registered to View only. If something got messed up with the individual’s account (e.g. acquired an “extra” BSA ID), or had registration end for some unexpected reason, that might cause issues. If things look right on the official roster at my.scouting (including matching BSA ID #), then post the BSA ID here (no names please!) and the SUAC folks may be able to assist with diagnosis.


Unit Admins and Key 3/Key 3 Delegates should automatically get Full Control to all new scouts as they are added (or at least that’s the way it’s worked in the past). Den Admins should see similar connections to the scouts in their den (only).

If that’s not working for an admin, their admin role may be glitching behind the scenes. They can try going to:

Scoutbook → My Dashboard → Administration → My Units → Unit ### → Roster → their name

Then, click on the admin role, reapprove it, and save. That should reset the role, and get the connections working for “new” scouts. The fix is path-dependent, so you can’t just go to My Positions and reapprove the admin role there.

However, if an individual is just assigned Full Control to all scouts at an arbitrary point in time (e.g. using Connection Manager), it will only apply to those scouts who were in the unit at the time the permissions were assigned. A Unit Admin or Key 3/Key 3 Delegate would need to reassign those permissions.

Ah that’s the problem, I do not see that den leader listed on our my.scouting “trained leader” report.

1 Like

“had registration end for some unexpected reason” is looking like it may be the source of my problem, too. In the roster list you mentioned I should go to and reapprove my position, the leaders are all grey and unclickable - including me! When I go to my positions, I can see that several of my roles have an end date listed in March, which seems a little late for a rechartering drop, but plausible.
It’s weird that the system would allow me to remain Pack Admin, but strip away my Den Admin privileges, though!
Looks like I need to have a chat with council tomorrow.


I think a March drop date is typical of charters/memberships that expire 12/31, accounting for the 2 (sometimes 3) month grace period.

When in doubt, check your own positions or the roster for your unit (if you have access), in That’s the official membership system. Scoutbook started as an independent system, and over time it’s membership list and permissions has become more in sync with my.scouting, but there are still differences.


This adult used to be registered as a Tiger Adult Partner. However, the BSA does not consider Lion / Tiger Adult Partners as registered adult leaders, because YPT is not required, no criminal background check, and not approved by Chartered Org. Rep. This adult currently has no active registrations, so she will need to register as an adult leader.

There is usually a 60-day grace period when charters expire to allow time for recharters to be processed. This year I think it was longer (90 days?).

I had someone at council check into it and they confirmed that I had somehow fallen off the charter. That’s been corrected and suddenly all the things that I had been annoyed that Scoutbook had “changed” are working normally again!
This also gives me enough access to see that one of our other leaders who couldn’t get full control is also listed as dropped as of rechartering. In his case, though, I suspect it’s a case of multiple accounts in his name and the wrong one being linked to the den.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.