Den Leader can't Connect "Full Control" to Scout

I have a den leader that I can’t assign “full control” to for 3 scouts in her den. She has “full control” over the other scouts.

When I flip the “full Control” switch, it accepts it in the interface, but it will does not “stick” after I click “Update”.

I have tried deleting the connection and re-creating with the same result.

Post the BSA Member ID (no names) and we will investigate.

DL is 136421121

Scouts that I can’t “full control” connect the DL to


DL’s membership expired 12/31/21. There is a known issue with the registration grace period. I have asked the developers to look into this leader’s case.

You could try making her a den admin as that is supposed to connect the admin to all Scouts automatically.

OK - seems odd that just today that I successfully connected another den leader to another set of scouts without issue. I would assume that these two den leaders have the same registration expiration that is tied to our charter.


I have no idea. I need the BSA Member ID to find out.

Same issue here for me. I have 1 scout that I no longer have “Full access” to as the den leader and can only “view advancements” and “view profile” even though the pack admin has changed me to “full access” multiple times.

Scout BSA ID 137361964
Den Leader BSA ID 137147917

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.