Disconnected Scoutbook Account

@DonovanMcNeil

Donovan,

These scouts have the same issue as you fixed for me last week. Their SB account is somehow disconnected from their person record and states no council While my immediate need is to get these fixed I would love to figure out the cause and how to fix without bugging you fine folks

MID’s
134688774
135870605
134689203
134689005
133673089
133673171
133673361
133673138
13545260
135746126

Ron

1 Like

@RonFedele the first one is messed up - BUT none of these are registered in a Troop, they are still in packs

i know but none of them seem to have attached SB accounts when I look for them in VST it shows no council and I cannot connect them

they all have SB accounts - you cannot see them cause they do not have current memberships in your council - it is an VST limitation for councils

OK now you have me really confused because they are in my Council 023

the MIDs are in you council but there are no active memberships so VST cannot see them

@RonFedele the first MID is fixed for its mess up in SB - still not registered though

@DonovanMcNeil

OK here is the 2nd one on list. Mid 135870605

Position Name Program Name Organization Name Council Is Current Effective Date Expiry Date
Youth Member Webelos Pack 0447 - F Golden Gate Area 023 Yes 01/01/2021 12/31/2021

I i see him registered through December

yes but in SB his pack membership was ended and he was put in Troop 111 - which expired after 60 days as they never registered - you could not see it cause there was no SB membership in your council

So the question is how do we reestablish their SB pack membership

see direct message @RonFedele

@DonovanMcNeil - I am having the same issue with Pack 571. It seems the link between all of our Scouts in SB and the Unit roster has broken. For every Scout I see " has not been matched with a Scout in your Units official roster. Please check with your council."

We had a bit of a debacle advancing everyone this year (new person in the role, inadequate transfer of responsibility), so that may have contributed to it.

Can you assist?

@DougSeven - just for future reference I suggest this to advance your dens

@DougSeven - just as an experiment you could take a non-matched scout and go to.the membership section of the scout record and re-approve the current membership to see it that resets it.

That got rid of the message for the Scout I tried it with…do I need to do this for every scout?

BTW - thank you for the reference…the person doing it this time tried to do it intuitively without learning first. I had to help undo his attempt and advance the correct way.

@DougSeven - sadly it is a wash rinse repeat kind of thing.

Uggg - wash, rinse, repeat 50 times. Thank you.

@DougSeven - yeah that stinks… I would recruit some help.

This is frustrating - after updating a few Scouts (~5), I can no longer see the link for Membership on the Scout’s page, except on my own son’s page. I verified that I am in the Position of “Pack Admin”. I have no idea why I can no longer see this link (even for the Scouts I already updated). Any help is appreciated.