Error in accessing Youth's profile

Hello
I am not able to access the youth’s profile through this site. I am getting the below error even after I cleared the cache, hard refreshed as it said in another topic. I tried both in mobile app and also on the website through my laptop. its the same error always.

I was in a place where I was trying to access my son’s profile through the “internet advancement app”; but due to lack of connectivity, it dd not load. Now. I am getting error when I access his account. The issue is with his account only. All other youth’s profile loading correctly.

Error: You have encountered a problem with this feature. Please clear your cache and try again. If this does not resolve your issue, please contact your council.

Thanks for the help in advance!
Nisha

1 Like

I’m having the exact same problem!! None of scouting.org works any longer. Scoutbook is dead as I can no longer subscribe to the calendar and notify for events like campouts. All of advancement is riddled with errors and completely useless.

When will all these problems be tested and resolved?

Andrew

1 Like

@NishaAlex

There were some database issues last night that have been resolved. Can you please try again?

1 Like

@AndrewMcLaughlin1

Your comment does not help. Scoutbook and my.scouting.org are working. There was a database issue last night that caused some problems with multiple systems but BSA IT has resolved these issues.

If your issue occurred Monday night, please try again. If you are still having problems, please explain what you are doing and what is failing. If Scoutbook and my.scouting.org were “dead” as you say, we would have hundreds, if not thousands of complaints.

1 Like

I am having the same issue and found your post while looking for information on how to resolve it. I have tried both Firefox and Chrome, both are up to date, and have cleared my cache. I get the same error while trying to access my son’s profile in Internet Advancement. I am also unable to access the pack’s calendar if that helps pinpoint what is happening with the database.

1 Like

@HeatherFletcher

I have sent you a private message. Click on the pink circle with white H in the upper right of your forum window.

1 Like

Hi. I am still having the issue. I am not sure why only this Youth’s ID is having issue. Other IDs are ok. Something is cached and scoutbook admin can only clear the cache?

thanks
Nisha

If you post the scout’s BSA Member ID (no names, please!), the SUAC folks can take a more detailed look.

Have you verified that you’re connected to the scout with the correct permissions?

1 Like

BSA ID: 133814372
Additional info: The scout also tried and he is getting the same error from his account using his computer.
I was able to see it before. So the permissions - I would think it was ok.
[this scout is my son]

@NishaAlex is it only affecting Profile?

yes. That’s the only ID. When I click on the roster- I am getting error as in the screenshot.

@NishaAlex do you know how to use developer tools or do you have a moment for a screenshare?

Are you referring to Developer tools in safari browser to clear the cache? If yes, I tried that multiple times. I can be available now-if you want to get on a call and share screen.

It is more to catch any network failures to give a clue

I will send you a direct message > look at top right Avatar to find it > it will be a green envelope > it will be a private message channel with select members of the Scoutbook User Advisory Council (SUAC)
@NishaAlex

1 Like

ok. Thanks you!
Its on my profile icon, right?

Please let me know if you were able get in touch with tech team to resolve the issue. Thanks again for all the support!!
-Nisha