Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

"Error occurred while processing request"

I am constantly getting this error message when trying to access a scout to enter merit badges and rank advancement. I’ve done all the obvious fixes but am still getting this message. Any help out there?

I’m having the same problem, only that I am able to see our recent Eagle information. Have you been able to resolve the issue?

Does it say GUID - in the error?

I see the error - click reload - does it load? it did for me

I am also getting same message. Reload does not work for me.

I’m getting the same thing here. Calling support in the morning.

I’m getting “Error Occurred while processing request” It was working until yesterday afternoon. Anyone’s issue been resolved yet?

I am also getting the same error when attempting to enter advancements. Is there a support number to call? Has anyone found a solution?

A system was restarted and this is working for me now

@DonovanMcNeil - I just tried and the message persists. I had closed down the browser, but will try clearing cache and closing and relaunching next.

@Stephen_Hornak try a SHIFT + Refresh also

@DonovanMcNeil - we have a winner… thanks much.