Welcome! This forum has a treasure trove of great info – Scouters helping Scouters! Just a heads up, though - all content, information, and opinions shared on this forum are those of the author, not the BSA.
BOY SCOUTS OF AMERICA

Scouting Forums

Forbidden error on desktop

Hoping someone can help as this has moved beyond what my local council can assist with. Since October I have not been able to enter advancements for my Units. SMs have checked and my “role” hasn’t changed. I can log into my.scouting.org & have no issues. I can log into https://scoutbook.scouting.org as well with no issues but when I go to choose IA, I get a “Forbidden” error message.

Funny thing is…while I cannot access it using Chrome on my desktop, I CAN access it using Chrome on my Chromebook. I just don’t want to use Chromebook to enter advancements.

Any thoughts? I’ve followed instructions, cleared caches & cookies, but nothing is working.

Help! :slight_smile:

Have you tried an incognito window?

Yes. I’ve also tried IE & Edge. I can get into the site through my desktop computer but when I click “tab” for IA, I get the error message.

Very frustrating & making it worse is that it refers me to the site Administrator; however, if I call BSA, they push me off onto my local council and this is beyond their abilities.

So this is Chrome - post your BSA# and we can hand to developers as a start - with the BSA # they can sign in as you to see if it occurs - BSA# has no personal data

I am also trying to update pending items. I get this message:

Update not allowed. Logged in user does not have authority to take this action for this organization.

I am a key 3 delegate, and unit advancement chair as well as unit admin

not sure what to do? just started happening

It’s not just Chrome because it works fine on my Chromebook. It’s my desktop PC & doesn’t matter what browser I’m using. It’s killin’ me! LOL

I prefer to work on advancements at my desk because i use multiple monitors (we don’t use Scoutbook as a Unit, so it’s easier for me to see our program on one screen when i’m working in IA on another).

BSA# 124130677

Try disabling ad or popup blockers

Done. Same result

Message as follows:

Not allowed

Access to the page you are trying to access is restricted to authorized clients. Please contact the site administrator if this is an error.

403 Forbidden

Reference ID: 7b355c96-602d-11eb-9fcc-126f438b3e33

[Back to previous page](javascript:history.back(1)) Proceed to homepage

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

@SuellynBoastick - Do you happen to have a screenshot? or can you get one for us?

@SuellynBoastick -
also questions from team - 1. Is she overseas?
2. What URL is she accessing?

I actually finally got it working. I was using Scoutbook.my scouting.org.

Turns out that after the domain change, my VPN didn’t want to play nice with BSA’s new site.

I shut it off before I log in & everything works fine.

Thanks for following up.

good thanks for update

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.